> < ^ Date: Fri, 19 Feb 1999 10:19:49 +0000 (GMT)
> < ^ From: Alexander Hulpke <hulpke@math.colostate.edu >
< ^ Subject: Re: Share Packages

Dear Gap-Forum,

Duane Broline asked:

I have recently installed Gap4b5 and would like to use the XGap and the
GRAPE share packages. Does anyone know if these work under the new
version. If so, how does one go about getting these packages? Else if
not, does anyone know of any similar packages?

Unfortunately the status of the share packages has not changed in the last
two days, so I can only repeat my recent mail (this might be an opportunity
to mention the Forum archive on the GAP Web pages where you can browse
through all Forum mails) that the old versions do not work with GAP4
but that the authors (respectively in the case of XGAP a new collaborator
who agreed to take over) are working on GAP4 versions.

What I've seen of the code is very impressive, however there are still a few
things to be straightened out and parts of the documentation to be

We are aware that many people -- as your mail shows -- are eagerly waiting
for GAP4 versions and I'm confident that we will be able to release them in
the near future, even though I don't want to promise a fixed date.
Until then please bear with us.

Best wishes,

Alexander Hulpke

> < [top]