> < ^ Date: Wed, 24 Mar 1993 23:22:47 +0100
> < ^ From: Bruce Kaskel <kaskel@math.berkeley.edu >
> ^ Subject: problems running GAP on a PC

I've recently been trying to install GAP on my PC (486).
I've set up the gapexe.386 executable and the \lib and \grp libraries.

Hopefully someone out there has been through this and can answer some questions

1) I have not been able to correctly access the grp library.
I do not get an error message but the machine simply 'freezes'.
For example, I type 'SymmetricGroup(3);' at the 'gap>' prompt
and nothing happens.

Martin Sch"onert advised me to remove my TSR's and EMM386. I tried this
and a variety of other combinations but it's still no good.

Can anyone point out what I might be doing wrong?

2) I am currently just trying to get the gapexe.386 port running.
   However since I am putting it on a 486 I wonder:
        I assume that gapexe.386 was compiled with 387 emmulation.
        Is this correct?
        If so, how much 'speed improvement'/'program size savings' is achieved
                by compiling for a 387?

Thanks in advance for any help offered.

Bruce Kaskel

> < [top]