GAP

Main Branches

Downloads  Installation  Overview  Data Libraries  Packages  Documentation  Contacts  FAQ  GAP 3 

GAP package HAP

Homological Algebra Programming

This package provides some functions for group cohomology.

Author
Graham Ellis
Maintainer
Graham Ellis
Shipped Version
1.29    (Released 07/01/2021)
Status
accepted    (communicated by Derek Holt (Warwick), accepted 01/03/2006)
Dependencies
GAP version: >= 4.5.6
Needed other packages: polycyclic (>=1.1), crystcat (>=1.1), fga (>=1.1), aclib (>=1.1), nq (>=1.1)
Suggested other packages: gapdoc (>=0.0), nql (>=0.0), homology (>=0.0), edim (>=1.2.2), singular (>=06.07.23), congruence (>=0,0), HAPcryst (>=0.0.0), xmod (>0.0)
External needs: Some optional functions require Polymake software, Some optional functions require Graphviz software, One optional function requires the Simplicial Homology GAP package
Documentation
[HTML]     [PDF]
Download
hap-1.29   [.tar.gz]