> < ^ Date: Fri, 02 May 1997 11:40:35 +0100
> < ^ From: Alexander Hulpke <hulpke@math.colostate.edu >
< ^ Subject: unpacking gappc344.zoo

Warren Koepp wrote:

I've gotten stuck with unpacking this new version. If I boot my machine (a
Gateway 486, 66 MHz, 16 Meg) and then try to use "unzoo", it gives an error :
Load error: no DPMI-Get csdpmi*b.zip

So then I tried to shell out to dos from windows, and I get the following
error from trying to "unzoo -x -o gappc344.zoo":

Found bad description in archive gappc344.zoo

There seems to be a set of problems with the cross-Compiler with which we
produced the binaries (We don't have a DOS system running here, so we cannot
compile it directly).

The first problem is that the new version of the cross-compiler does not
include a 'protected mode interface' (this is some tool to get DOS access
more than 640k memory). The old version had included this automatically. The
file csdpmi*b.zip file contains such an interface, windows does too.

However there seems to be another problem with the actual binaries. We are
currently investigating it, but it might mean that we have to get hold of an
old version of the cross-compiler first.

Is anybody around who has a working DOS-Compiler on his machine and could
provide binaries?

Alexander Hulpke

> < [top]